Adobe Shockwave 11

Windows 2000 fixes and solutions for apps

Adobe Shockwave 11

PostPosted by justjohnny » Thu Dec 09, 2010 12:21 pm

I can confirm that Adobe Shockwave 11 works on Win2K but you need GDI+ installed.

If you don't have GDI+ installed, Shockwave will install, but will crash the browser on every page that contains some Shockwave such as this test page:
http://www.adobe.com/shockwave/welcome/

You can download Adobe Shockwave 11 from here:
http://get.adobe.com/shockwave/

Be sure to install GDI+ before installing Shockwave as per the instructions here:
GDI+ (GDIPlus)
justjohnny
 
Posts: 217
Joined: Mon Apr 12, 2010 7:25 am

Return to Backporting Applications

Who is online

Users browsing this forum: No registered users and 0 guests

cron