Fallout3 ordinal 5360 not located in xlive.dll

Having trouble playing a game, post here

Fallout3 ordinal 5360 not located in xlive.dll

PostPosted by Novmbar » Thu Dec 09, 2010 4:50 pm

Tried to install fallout 3, didn't work and found my way here. This is my first attempt at this sort of thing, and I'm sure I messed up somehow.

Game gives the error

"The ordinal 5360 could not be located in the dynamic library xlive.dll"

I used super orca to alter the OS req for a xliveredis. I don't know what to do from here. Up until this point things had been progressing according to the guide.

Any help would be much appreciated!

*Edit
Wiped that install, going to try again.


Same deal.

I'm using the game of the year edition. . . That make a difference you think?

Heres the latest gwi

http://www.sendspace.com/file/gtcghx


Solved lol.

Downloaded the xlive.dll from here http://www.dll-files.com/dllindex/dll-files.shtml?xlive
and put it in the game directory.
Works now :D
Novmbar
 
Posts: 2
Joined: Thu Dec 09, 2010 4:26 pm

Re: Fallout3 ordinal 5360 not located in xlive.dll

PostPosted by OldBoy2k » Thu Dec 09, 2010 5:50 pm

Glad you got it working :D Next time have a look at the xlive fix i posted in the Info & Tools section.

BR
OldBoy2k
OldBoy2k
 
Posts: 1351
Joined: Fri Feb 15, 2008 5:10 pm


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 0 guests

cron