WDK 7.1.0 won't install on Win2k

Windows 2000 fixes and solutions for apps

WDK 7.1.0 won't install on Win2k

PostPosted by der.einstein » Thu Jan 27, 2011 4:07 pm

Hi,
I was trying to install the current windows driver kit (7.1.0) to compile an open source project for target windows 2000. All I need are the cl.exe and a few header files (*.h).
I tried to extract the install executable and search for *.msi etc. to find what I wanted, seems like it's some kind of non-standard installer. I figured out that it could indeed work, when I remove the OS check from the installer exe via PSTools. It starts up fine, checks the data to be installed, and then informs me that the installer exe's checksum was different from what was writte nin wdk.dat file. So it just quit and left me with nothing installed at all.

Does somebody please have a solution at their hands?
der.einstein
 
Posts: 4
Joined: Fri Nov 05, 2010 8:15 pm

Re: WDK 7.1.0 won't install on Win2k

PostPosted by OldBoy2k » Sat Jan 29, 2011 2:46 pm

How did you remove the os check with PSTools??Whats the alert message when you try to install it??You tried the wrapper kernel fake version lie xp??

BR
OldBoy2k
OldBoy2k
 
Posts: 1351
Joined: Fri Feb 15, 2008 5:10 pm


Return to Backporting Applications

Who is online

Users browsing this forum: No registered users and 0 guests

cron